Rt Systems Port Devices Driver Download For Windows

Rt systems port devices driver download for windows 10
  1. Rt Systems Port Devices Driver Download For Windows 7
  2. Rt Systems Port Devices Driver Download For Windows

Rt Systems Port Devices Driver Download For Windows 7

Help installing USB driver for AT-D868UV on Windows 10

Rt Systems Port Devices Driver Download For WindowsRt Systems Port Devices Driver Download for windowsRt Systems Port Devices Driver Download for windows

'Just wanted to drop all of you at RT Systems a message to tell you what outstanding customer support and tech support your company has. Every time I’ve had a problem with drivers on my Windows PC’s, your on line customer tech support has been the best in the industry. I wouldn’t use any other software for radio programing but RT Systems.

#12

I just received a AT-D868UV from Connect Systems with Firmware Ver: 2.32. They instructed me to pull down the v2.32 software package with the USB Virtual Com Port Driver and CPS program.
I have a Dell XPS8900 with 16GB of RAM running Windows 10 Home v1803 that I only use for my radio gear -- Yaesu FT-DX3000, Kenwood TH-D74 HT, and a Bearcat BCD996XT scanner all which are using com ports with various programs.
I ran the x64 version of USB Virtual Com Port Driver.exe using 'Run as administrator' and it completed successfully. Windows notified me that it was setting up Com Port 7 and it was successfully installed.
But when I connected the D868 to the computer using the cable, the driver showed up in the Device Manager as GD32 Virtual Com Port (COM7) with a yellow triangle and an exclamation point. When I run the CPS (D868UVE v 1.32) in only sees com ports 3, 4 and 5 which are connected to my DX3000 and Bearcat scanner.
And somehow it also compromised my TH-D74 com port when I plug it into my computer. The RT Systems software and the Kenwood MCP software cannot recognize the com port 8 for the D74 which was working prior to installing the AnyTone software!
Does anyone have any experience with this who could help me out? I am not tech savvy enough to figure this stuff out.
Any help would be greatly appreciated!

KB4NC
#13

I posted this on October 13th and not sure why it re-posted today. I resolved this issue from reading a post here in this group that I had to tell Windows 10 to DISABLE SIGNED DRIVER ENFORCEMENT. Once I did that, the driver installed correctly and I was able to use the CPS to communicate with the AT-D868UV.
73,
Manny KB4NC
#14

You need to restart your computer.

County of Santa Cruz

toggle quoted messageShow quoted text

On Sat, Oct 27, 2018 at 6:39 AM Manny KB4NC <[email protected]> wrote:
I just received a AT-D868UV from Connect Systems with Firmware Ver: 2.32. They instructed me to pull down the v2.32 software package with the USB Virtual Com Port Driver and CPS program.
I have a Dell XPS8900 with 16GB of RAM running Windows 10 Home v1803 that I only use for my radio gear -- Yaesu FT-DX3000, Kenwood TH-D74 HT, and a Bearcat BCD996XT scanner all which are using com ports with various programs.
I ran the x64 version of USB Virtual Com Port Driver.exe using 'Run as administrator' and it completed successfully. Windows notified me that it was setting up Com Port 7 and it was successfully installed.
But when I connected the D868 to the computer using the cable, the driver showed up in the Device Manager as GD32 Virtual Com Port (COM7) with a yellow triangle and an exclamation point. When I run the CPS (D868UVE v 1.32) in only sees com ports 3, 4 and 5 which are connected to my DX3000 and Bearcat scanner.
And somehow it also compromised my TH-D74 com port when I plug it into my computer. The RT Systems software and the Kenwood MCP software cannot recognize the com port 8 for the D74 which was working prior to installing the AnyTone software!
Does anyone have any experience with this who could help me out? I am not tech savvy enough to figure this stuff out.
Any help would be greatly appreciated!

KB4NC
#22

Hello,
I have also been experiencing the yellow exclamation point in Windows 10 Device Manager next to the entry for the COM port that maps to my AnyTone AT-D878UV. I downloaded the most recent driver packages from both BridgeCom and Powerwerx. In both cases, the experience is the same.
I've found that if I disconnect/reconnect the radio several times, or plug the cable into the radio and computer while the radio is powered off, then turn the power on, the yellow exclamation doesn't appear _as frequently_ as it does when connecting with the power on.
I'm running the Fall Creators Update of Windows 10 Enterprise edition. I've found that when using the same radio and the same version of the driver on another computer running Windows 7 SP1, the connection is made without the exclamation point. I have a funny feeling this is an issue specific to the Windows 10 Fall Creators update and nothing
I'd love to know what the root cause of this issue!
#23

If your Device manager shows another active USB Serial Device (COM3 here), uninstall it then choose the GD device port in your CPS. (The installed device will reinstall when you unplug the radio).
-.- -.... .--. -.. .-..



toggle quoted messageShow quoted text
On Fri, Jan 25, 2019 at 7:09 AM JeffH <[email protected]> wrote:
Hello,
I have also been experiencing the yellow exclamation point in Windows 10 Device Manager next to the entry for the COM port that maps to my AnyTone AT-D878UV. I downloaded the most recent driver packages from both BridgeCom and Powerwerx. In both cases, the experience is the same.
I've found that if I disconnect/reconnect the radio several times, or plug the cable into the radio and computer while the radio is powered off, then turn the power on, the yellow exclamation doesn't appear _as frequently_ as it does when connecting with the power on.
I'm running the Fall Creators Update of Windows 10 Enterprise edition. I've found that when using the same radio and the same version of the driver on another computer running Windows 7 SP1, the connection is made without the exclamation point. I have a funny feeling this is an issue specific to the Windows 10 Fall Creators update and nothing
I'd love to know what the root cause of this issue!
#24

Yes – I’m using the GD32 VirtualCom driver as depicted in your screenshot. I even removed the device, ran the uninstall for the driver, rebooted and reinstalled the driver. Still having the same issue.

toggle quoted messageShow quoted text

From:[email protected] <[email protected]> On Behalf Of Gary Watson
Sent: Friday, January 25, 2019 1:48 PM
To:[email protected]
Subject: Re: [Anytone] Help installing USB driver for AT-D868UV on Windows 10

If your Device manager shows another active USB Serial Device (COM3 here), uninstall it then choose the GD device port in your CPS. (The installed device will reinstall when you unplug the radio).

-.- -.... .--. -.. .-..

On Fri, Jan 25, 2019 at 7:09 AM JeffH <[email protected]> wrote:

Hello,
I have also been experiencing the yellow exclamation point in Windows 10 Device Manager next to the entry for the COM port that maps to my AnyTone AT-D878UV. I downloaded the most recent driver packages from both BridgeCom and Powerwerx. In both cases, the experience is the same.
I've found that if I disconnect/reconnect the radio several times, or plug the cable into the radio and computer while the radio is powered off, then turn the power on, the yellow exclamation doesn't appear _as frequently_ as it does when connecting with the power on.
I'm running the Fall Creators Update of Windows 10 Enterprise edition. I've found that when using the same radio and the same version of the driver on another computer running Windows 7 SP1, the connection is made without the exclamation point. I have a funny feeling this is an issue specific to the Windows 10 Fall Creators update and nothing
I'd love to know what the root cause of this issue!

#26

just try a reset not a reboot, windows will reload what it wants to on a reboot. ,
Please note: message attached
From: 'JeffH' <[email protected]>
To: [email protected]
Subject: Re: [Anytone] Help installing USB driver for AT-D868UV on Windows 10
Date: Tue, 29 Jan 2019 18:16:27 -0500
____________________________________________________________
Terry Bradshaw Enthralled in Controversy
glancence-hality.com
http://thirdpartyoffers.juno.com/TGL3131/5c50e7e9c62ba67e929e6st02duc

Rt Systems Port Devices Driver Download For Windows

Windows Rt Network Driver free download - Intel Network Adapter Driver for Windows 7, Driver Booster, Driver Easy, and many more programs. All of these devices are recognized on my netbook running windows 7. For awhile, if I unplugged the entire computer, it would then decide to recognize a device. But if I asked it to recognize two at the same time, e.g. External hard drive and blackberry, or ipod or whatever.it simply said either unknown device or device malfunctioning.