Download Qlogic Driver

Download Qlogic Driver

Ethernet Adapters and Controllers Support

Driver Downloads

HPE recommends the following drivers, as applicable, for use with the firmware in this product: HP Broadcom 1Gb Multifunction Drivers for Windows Server 2008 x64 Editions, version 7.8.50.0(D) or later; HPE QLogic NX2 10/20GbE Multifunction Driver for Windows Server 2008 x64 Editions, version 7.13.60.0 or later. QLogic 64 bits Windows Drivers. These drivers & applications supports the following adapters: QME8242-k, QME8262-k, QMD8262-k QLE8262, QME2572, QLE2560, QLE2562. QLogic Driver Download. Please feel free to contact your QLogic authorized reseller or QLogic Techinical. Support at any phase of integration for assistance. Registered users may log a case directly with QLogic Support, or send an email to. Fibre Channel Adapters, SAN Fibre Channel, 1. GB Gen 5 FCThe QLogic BR- 8.

Download the latest Marvell drivers for your specific device or application.

Marvell OEM Drivers

Driver downloads for Marvell QLogic® Fibre Channel and Marvell FastLinQ® Ethernet adapters and controllers. Choose below:

FASTLINQ LIQUIDIO AQTION

Ethernet Adapters and Controllers

Support Resources for Marvell FastLinQ® Ethernet Controllers, Marvell FastLinQ® Performance NICs, Marvell LiquidIO® Smart NICs and Marvell AQtion® family of adapters and controllers

Related Links

CUSTOMER SUPPORT AQUANTIA CUSTOMER PORTAL QLOGIC PARTNER EXTRANETS PUBLIC KNOWLEDGEBASE DOCUMENT LIBRARY RMA REQUESTS PRODUCT SAFETY MATRIX VMWARE COMPATIBILITY Qlogic Driver Download SECURITY ADVISORY

Contact Sales

Download

Reach out to Marvell’s sales and distribution resources

Download Qlogic Hba Drivers

Request for Information

Reach out to the Marvell team for information related to our products

Printable version

HPE QLogic NX2 Online Firmware Upgrade Utility for VMware

By downloading, you agree to the terms and conditions of the Hewlett Packard Enterprise Software License Agreement.
Note: Some software requires a valid warranty, current Hewlett Packard Enterprise support contract, or a license fee.

Type:Firmware - Network
Version:1.26.4(20 Dec 2019)
Operating System(s):
VMware vSphere 6.7
VMware vSphere 6.5
Multi-part download
File name:CP039778.compsig (2.2 KB)
File name:CP039778.zip (6.4 MB)
This package contains the utilities and binaries for upgrading HPE ProLiant QLogic NX2 Gigabit Ethernet NICs Boot code, PXE, UEFI, NCSI, iSCSI, FCoE, CCM and L2 code running under VMware vSphere 6.5 and 6.7.

This product no longer supports ProLiant Blade servers and devices. Blade servers and devices are now supported by the HPE Blade QLogic NX2 Online Firmware Upgrade Utility for VMware.

This product no longer supports Synergy servers and devices. Synergy servers and devices are now supported by the HPE Synergy QLogic NX2 Online Firmware Upgrade Utility for VMware.

Prerequisites:

This product requires the appropriate driver for your device and operating system be installed before firmware is updated.

To ensure the integrity of your download, HPE recommends verifying your results with the following SHA-256 Checksum values:

a10dad232a266f451d27dd542a7a767535f2cea2be8704194d56edc23b4b25aaCP039778.compsig
7ec3dbfcb90e42aed50f0f5ffd6fe464b82092511aa818acfdb2bb82cc49a0fbCP039778.zip

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.

Installation:

Installation instructions are available in CP039778.txt, which is included in CP039778.zip.

End User License Agreements:
HPE Software License Agreement v1
Hewlett-Packard End User License Agreement

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

Important:

HPE recommends HPE QLogic NX2 10/20GbE Multifunction Drivers for VMware, versions 2019.12.20 or later, for use with this firmware.
This software package contains combo image v7.18.26 with the following firmware versions:

NICBoot Code VersionPXE VersionUEFI VersioniSCSI VersionFCoE VersionCCM VersionL2 Version
HP Ethernet 10Gb 2-port 530SFP+ Adapter
HP Ethernet 10Gb 2-port 530T Adapter
7.15.787.14.138.4.3n/an/a7.14.47.12.25

HP Ethernet 10Gb 2-port 533FLR-T Adapter
HP FlexFabric 10Gb 2-port 534FLR-SFP+ Adapter
HPE FlexFabric 10Gb 4-port 536FLR-T Adapter
HP StoreFabric CN1100R Dual Port Converged Network Adapter
HPE StoreFabric CN1100R-T Converged Network Adapter

7.15.787.14.138.4.37.14.07.14.37.14.47.12.25

Supported Devices and Features:

This product supports the following network adapters:

  • HP Ethernet 10Gb 2-port 530SFP+ Adapter
  • HP Ethernet 10Gb 2-port 530T Adapter
  • HP Ethernet 10Gb 2-port 533FLR-T Adapter
  • HP FlexFabric 10Gb 2-port 534FLR-SFP+ Adapter
  • HPE FlexFabric 10Gb 4-port 536FLR-T Adapter
  • HP StoreFabric CN1100R Dual Port Converged Network Adapter
  • HPE StoreFabric CN1100R-T Converged Network Adapter

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an incorrect local sequence number in the Link Layer Discovery Protocol (LLDP).

This product addresses an issue where boot mode is not restored to the default value after a factory reset.

HPE recommends HPE QLogic NX2 10/20GbE Multifunction Drivers for VMware, versions 2019.12.20 or later, for use with this firmware.
This software package contains combo image v7.18.26 with the following firmware versions:

NICBoot Code VersionPXE VersionUEFI VersioniSCSI VersionFCoE VersionCCM VersionL2 Version
HP Ethernet 10Gb 2-port 530SFP+ Adapter
HP Ethernet 10Gb 2-port 530T Adapter
7.15.787.14.138.4.3n/an/a7.14.47.12.25

HP Ethernet 10Gb 2-port 533FLR-T Adapter
HP FlexFabric 10Gb 2-port 534FLR-SFP+ Adapter
HPE FlexFabric 10Gb 4-port 536FLR-T Adapter
HP StoreFabric CN1100R Dual Port Converged Network Adapter
HPE StoreFabric CN1100R-T Converged Network Adapter

7.15.787.14.138.4.37.14.07.14.37.14.47.12.25
Version:1.27.11 (17 Jul 2020)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

  • This product corrects the display problem of the adapter name under RBSU.
  • This products corrects some issues about the thermal reporting and temperature threadshold control of the adapter.
  • This product addresses an error when the MBI firmware update is executed in the secure boot mode.
  • This product addresses an issue where unexpected UMCE(Uncorrectable Machine Check Exception) appeared when powering on the system with NPAR(Network Partitioning) enabled.

This product improves the functionality for the MBI firmware update.


Version:1.26.51 (23 Jun 2020)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports VMware vSphere 7.0.


Version:1.26.30 (9 Mar 2020)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an Overheat issue that system shuts down automatically due to NIC temperature exceeding threshold.


Version:1.26.4 (20 Dec 2019)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an incorrect local sequence number in the Link Layer Discovery Protocol (LLDP).

This product addresses an issue where boot mode is not restored to the default value after a factory reset.

This product no longer supports ProLiant Blade servers and devices. Blade servers and devices are now supported by the HPE Blade QLogic NX2 Online Firmware Upgrade Utility for VMware.

This product no longer supports Synergy servers and devices. Synergy servers and devices are now supported by the HPE Synergy QLogic NX2 Online Firmware Upgrade Utility for VMware.


Version:1.25.11 (12 Aug 2019)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where the link status is not updated immediately to the switch when network adapter interface is brought down in the Operating System.

This product corrects an issue where not all devices are discovered as part of firmware update on a multi-root-complex platforms like Integrity, Superdome, etc.

This product corrects an issue where the system hangs with red screen when attempting to update the firmware via ‘Firmware Update’ feature under the ‘System Utilities > Embedded Applications’ menu.

This product corrects an issue where a firmware update fails.


Version:1.24.16 (2 Apr 2019)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where a server does not boot via a network adapter in Legacy BIOS Mode.
This product corrects an issue where a server, across repeated reboots, is unable to boot into iSCSI LUN.
This product corrects an issue where a firmware update performed in UEFI fails when multiple adapters are connected to the system. This product addresses an issue where a temporary link down issue occurs. This product addresses an issue with firmware version 7.17.19 where, after a firmware update, the IPL order is reset.


Version:1.23.3 (27 Nov 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports VMware vSphere 6.7.


Version:1.22.2 (27 Sep 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports Gen10 servers.


Version:1.21.15 (26 Jun 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where users may see an error message when they attempt to restore the adapter's configuration settings to defaults by pressing F7 under the ‘System Utilities->System Configuration’ menu.


Version:1.20.14 (5 Feb 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

  • This product corrects an issue where the Maximum Transmission Unit (MTU) setting value reverts to the default value after a system reboot.
  • This product corrects an issue where an adapter’s configuration menu doesn't correctly prompt for reboot after changes are made that require a reboot.
  • This product corrects a high latency issue seen during high ping activity.
  • This product corrects an issue where OneView displays the error message 'Server profile settings conflict with the server hardware configuration' when applying the server profile to a server running VMware ESXi 6.x.
  • This product corrects an issue where the iSCSI settings configured in the OneView Profile are not correctly applied to the adapter. This product corrects an issue where an error message is seen when entering the ‘MBA Configuration Menu’ under the adapter’s settings (under the ‘System Utilities->System Configuration’ menu) and attempting to restore the defaults.
  • This product corrects an issue where the iSCSI multipath does not work correctly in ‘Legacy BIOS Mode’.
  • This product corrects an issue where the virtual World Wide Port Name(WWPN)/World Wide Node Name(WWNN) are not programmed properly when applying the OneView Server Profile.

The default 'Boot Retry Count' has been increased from 'No Retry' to '6.'

Configuration settings are now localized.


Version:1.19.5 (25 Sep 2017)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an issue where a network adapter cannot be re-added to a NIC bond after being removed from the bond.


Version:1.18.22 (12 Jul 2017)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an issue where the system boots to an FCoE target when the FCoE ports are marked as “Not Bootable” in the OneView profile.

This product addresses an issue booting to an iSCSI target fails when the target is configured with a sixteen character long mutual Challenge Handshake Authentication Protocol (CHAP) secret.

This product addresses an issue where a network adapter’s configuration settings are not reset to defaults when the adapter is moved to a different slot and the system is booted in ‘Legacy BIOS Mode’.

This product addresses an issue where the system’s power-on self-test (POST) duration is extended when a single interconnect module (ICM) is installed in the enclosure and used to configure the logical interconnect group (LIG).

This product addresses an issue where loading hypervisor on VMware causes pink screen of death (PSOD) when NIC Partitioning (NPAR) is enabled.

This product addresses an issue where the configuration settings of the HPE Synergy 3820C 10/20Gb Converged Network Adapter revert to the default values after a system restart.

This product addresses an issue where booting to an iSCSI target fails intermittently across multiple platform reboots.

This product addresses an issue where OneView displays the downlink port state as “Linked” for a network adapter that is disabled in the OS.

This product addresses an issue where a firmware update fails with a 'segfault' error.


Version:1.12.43 (24 Oct 2016)

Upgrade Requirement:
Critical - HPE requires users update to this version immediately.

This firmware prevents VMware bnx2x driver version 2.713.30 from corrupting the adapter.

This product now supports the following network adapters:

  • HPE Synergy 10Gb 2820C Ethernet Adapter
  • HPE Synergy 3820C 10/20Gb Converged Network Adapter

Version:1.11.1 (26 Sep 2016)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports the HPE FlexFabric 10Gb 4-port 536FLR-T Adapter.


Version:1.10.18 (1 Apr 2016)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where Boot from SAN in Legacy mode fails (hang observed during OS boot) because the FCoE ROM doesn't correctly honor the link status set by the Virtual Connect Manager.

This product corrects an issue where UEFI FCoE boot path sends incorrect notification to Management Firmware (MFW) about a virtual function link change, which eventually results in a deadlock with virtual link down.

This product corrects an issue where the fallback Boot from SAN fails even though each port is mapped to a different Virtual Connect Bay and only one of the bays is powered off.

This product corrects an issue where the Smartlink function does not work properly in FCoE SAN boot environment when server 'Boot Mode' is 'Legacy BIOS Mode.'

This product corrects an issue where the FCoE UEFI driver is unable to find LUNs when multiple FCoE VLANs are enabled.

This product addresses an issue where HPE QLogic NX2 network adapters fail to function properly on VMware vSphere 5.5 or later after the firmware is updated.

This product addresses an issue where updating the firmware on the HP FlexFabric 10Gb 2-Port 536FLB Adapter with HP QLogic NX2 Online Firmware Upgrade Utility for VMware, version 1.9.17, results in a segmentation fault.

This product now supports the HPE StoreFabric CN1100R-T Converged Network Adapter.

This product now provides the capability of converting an 'HP FlexFabric 10Gb 2-port 533FLR-T Adapter' into a Converged Network Adapter.


Version:1.9.17 (1 Oct 2015)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports VMware vSphere 6.0 Update 1.


Version:1.6.17 (15 Jun 2015)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This firmware provides a new option in the NIC ROM-Based Setup Utility (RBSU) menu (HP’s UEFI System Utilities – F9 at POST) to allow enabling and disabling of HP shared memory features.


Type:Firmware - Network
Version:1.26.4(20 Dec 2019)
Operating System(s):
VMware vSphere 6.5
VMware vSphere 6.7

Description

This package contains the utilities and binaries for upgrading HPE ProLiant QLogic NX2 Gigabit Ethernet NICs Boot code, PXE, UEFI, NCSI, iSCSI, FCoE, CCM and L2 code running under VMware vSphere 6.5 and 6.7.

Enhancements

This product no longer supports ProLiant Blade servers and devices. Blade servers and devices are now supported by the HPE Blade QLogic NX2 Online Firmware Upgrade Utility for VMware.

This product no longer supports Synergy servers and devices. Synergy servers and devices are now supported by the HPE Synergy QLogic NX2 Online Firmware Upgrade Utility for VMware.

Installation Instructions

Prerequisites:

This product requires the appropriate driver for your device and operating system be installed before firmware is updated.

To ensure the integrity of your download, HPE recommends verifying your results with the following SHA-256 Checksum values:

a10dad232a266f451d27dd542a7a767535f2cea2be8704194d56edc23b4b25aaCP039778.compsig
7ec3dbfcb90e42aed50f0f5ffd6fe464b82092511aa818acfdb2bb82cc49a0fbCP039778.zip

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.

Installation:

Installation instructions are available in CP039778.txt, which is included in CP039778.zip.

Release Notes

End User License Agreements:
HPE Software License Agreement v1
Hewlett-Packard End User License Agreement

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

Important:

HPE recommends HPE QLogic NX2 10/20GbE Multifunction Drivers for VMware, versions 2019.12.20 or later, for use with this firmware.
This software package contains combo image v7.18.26 with the following firmware versions:

NICBoot Code VersionPXE VersionUEFI VersioniSCSI VersionFCoE VersionCCM VersionL2 Version
HP Ethernet 10Gb 2-port 530SFP+ Adapter
HP Ethernet 10Gb 2-port 530T Adapter
7.15.787.14.138.4.3n/an/a7.14.47.12.25

HP Ethernet 10Gb 2-port 533FLR-T Adapter
HP FlexFabric 10Gb 2-port 534FLR-SFP+ Adapter
HPE FlexFabric 10Gb 4-port 536FLR-T Adapter
HP StoreFabric CN1100R Dual Port Converged Network Adapter
HPE StoreFabric CN1100R-T Converged Network Adapter

7.15.787.14.138.4.37.14.07.14.37.14.47.12.25

Supported Devices and Features:

This product supports the following network adapters:

  • HP Ethernet 10Gb 2-port 530SFP+ Adapter
  • HP Ethernet 10Gb 2-port 530T Adapter
  • HP Ethernet 10Gb 2-port 533FLR-T Adapter
  • HP FlexFabric 10Gb 2-port 534FLR-SFP+ Adapter
  • HPE FlexFabric 10Gb 4-port 536FLR-T Adapter
  • HP StoreFabric CN1100R Dual Port Converged Network Adapter
  • HPE StoreFabric CN1100R-T Converged Network Adapter

Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an incorrect local sequence number in the Link Layer Discovery Protocol (LLDP).

This product addresses an issue where boot mode is not restored to the default value after a factory reset.

Important

HPE recommends HPE QLogic NX2 10/20GbE Multifunction Drivers for VMware, versions 2019.12.20 or later, for use with this firmware.
This software package contains combo image v7.18.26 with the following firmware versions:

NICBoot Code VersionPXE VersionUEFI VersioniSCSI VersionFCoE VersionCCM VersionL2 Version
HP Ethernet 10Gb 2-port 530SFP+ Adapter
HP Ethernet 10Gb 2-port 530T Adapter
7.15.787.14.138.4.3n/an/a7.14.47.12.25

HP Ethernet 10Gb 2-port 533FLR-T Adapter
HP FlexFabric 10Gb 2-port 534FLR-SFP+ Adapter
HPE FlexFabric 10Gb 4-port 536FLR-T Adapter
HP StoreFabric CN1100R Dual Port Converged Network Adapter
HPE StoreFabric CN1100R-T Converged Network Adapter

7.15.787.14.138.4.37.14.07.14.37.14.47.12.25

Revision History

Version:1.27.11 (17 Jul 2020)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

  • This product corrects the display problem of the adapter name under RBSU.
  • This products corrects some issues about the thermal reporting and temperature threadshold control of the adapter.
  • This product addresses an error when the MBI firmware update is executed in the secure boot mode.
  • This product addresses an issue where unexpected UMCE(Uncorrectable Machine Check Exception) appeared when powering on the system with NPAR(Network Partitioning) enabled.

This product improves the functionality for the MBI firmware update.


Version:1.26.51 (23 Jun 2020)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports VMware vSphere 7.0.


Version:1.26.30 (9 Mar 2020)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an Overheat issue that system shuts down automatically due to NIC temperature exceeding threshold.


Version:1.26.4 (20 Dec 2019)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an incorrect local sequence number in the Link Layer Discovery Protocol (LLDP).

This product addresses an issue where boot mode is not restored to the default value after a factory reset.

This product no longer supports ProLiant Blade servers and devices. Blade servers and devices are now supported by the HPE Blade QLogic NX2 Online Firmware Upgrade Utility for VMware.

This product no longer supports Synergy servers and devices. Synergy servers and devices are now supported by the HPE Synergy QLogic NX2 Online Firmware Upgrade Utility for VMware.


Version:1.25.11 (12 Aug 2019)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where the link status is not updated immediately to the switch when network adapter interface is brought down in the Operating System.

This product corrects an issue where not all devices are discovered as part of firmware update on a multi-root-complex platforms like Integrity, Superdome, etc.

This product corrects an issue where the system hangs with red screen when attempting to update the firmware via ‘Firmware Update’ feature under the ‘System Utilities > Embedded Applications’ menu.

This product corrects an issue where a firmware update fails.


Version:1.24.16 (2 Apr 2019)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where a server does not boot via a network adapter in Legacy BIOS Mode.
This product corrects an issue where a server, across repeated reboots, is unable to boot into iSCSI LUN.
This product corrects an issue where a firmware update performed in UEFI fails when multiple adapters are connected to the system. This product addresses an issue where a temporary link down issue occurs. This product addresses an issue with firmware version 7.17.19 where, after a firmware update, the IPL order is reset.


Version:1.23.3 (27 Nov 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports VMware vSphere 6.7.


Version:1.22.2 (27 Sep 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports Gen10 servers.


Version:1.21.15 (26 Jun 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where users may see an error message when they attempt to restore the adapter's configuration settings to defaults by pressing F7 under the ‘System Utilities->System Configuration’ menu.


Version:1.20.14 (5 Feb 2018)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

  • This product corrects an issue where the Maximum Transmission Unit (MTU) setting value reverts to the default value after a system reboot.
  • This product corrects an issue where an adapter’s configuration menu doesn't correctly prompt for reboot after changes are made that require a reboot.
  • This product corrects a high latency issue seen during high ping activity.
  • This product corrects an issue where OneView displays the error message 'Server profile settings conflict with the server hardware configuration' when applying the server profile to a server running VMware ESXi 6.x.
  • This product corrects an issue where the iSCSI settings configured in the OneView Profile are not correctly applied to the adapter. This product corrects an issue where an error message is seen when entering the ‘MBA Configuration Menu’ under the adapter’s settings (under the ‘System Utilities->System Configuration’ menu) and attempting to restore the defaults.
  • This product corrects an issue where the iSCSI multipath does not work correctly in ‘Legacy BIOS Mode’.
  • This product corrects an issue where the virtual World Wide Port Name(WWPN)/World Wide Node Name(WWNN) are not programmed properly when applying the OneView Server Profile.

The default 'Boot Retry Count' has been increased from 'No Retry' to '6.'

Configuration settings are now localized.


Version:1.19.5 (25 Sep 2017)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an issue where a network adapter cannot be re-added to a NIC bond after being removed from the bond.


Version:1.18.22 (12 Jul 2017)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product addresses an issue where the system boots to an FCoE target when the FCoE ports are marked as “Not Bootable” in the OneView profile.

This product addresses an issue booting to an iSCSI target fails when the target is configured with a sixteen character long mutual Challenge Handshake Authentication Protocol (CHAP) secret.

This product addresses an issue where a network adapter’s configuration settings are not reset to defaults when the adapter is moved to a different slot and the system is booted in ‘Legacy BIOS Mode’.

This product addresses an issue where the system’s power-on self-test (POST) duration is extended when a single interconnect module (ICM) is installed in the enclosure and used to configure the logical interconnect group (LIG).

This product addresses an issue where loading hypervisor on VMware causes pink screen of death (PSOD) when NIC Partitioning (NPAR) is enabled.

This product addresses an issue where the configuration settings of the HPE Synergy 3820C 10/20Gb Converged Network Adapter revert to the default values after a system restart.

This product addresses an issue where booting to an iSCSI target fails intermittently across multiple platform reboots.

This product addresses an issue where OneView displays the downlink port state as “Linked” for a network adapter that is disabled in the OS.

This product addresses an issue where a firmware update fails with a 'segfault' error.


Version:1.12.43 (24 Oct 2016)

Upgrade Requirement:
Critical - HPE requires users update to this version immediately.

This firmware prevents VMware bnx2x driver version 2.713.30 from corrupting the adapter.

This product now supports the following network adapters:

  • HPE Synergy 10Gb 2820C Ethernet Adapter
  • HPE Synergy 3820C 10/20Gb Converged Network Adapter

Version:1.11.1 (26 Sep 2016)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports the HPE FlexFabric 10Gb 4-port 536FLR-T Adapter.


Version:1.10.18 (1 Apr 2016)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product corrects an issue where Boot from SAN in Legacy mode fails (hang observed during OS boot) because the FCoE ROM doesn't correctly honor the link status set by the Virtual Connect Manager.

This product corrects an issue where UEFI FCoE boot path sends incorrect notification to Management Firmware (MFW) about a virtual function link change, which eventually results in a deadlock with virtual link down.

This product corrects an issue where the fallback Boot from SAN fails even though each port is mapped to a different Virtual Connect Bay and only one of the bays is powered off.

This product corrects an issue where the Smartlink function does not work properly in FCoE SAN boot environment when server 'Boot Mode' is 'Legacy BIOS Mode.'

This product corrects an issue where the FCoE UEFI driver is unable to find LUNs when multiple FCoE VLANs are enabled.

This product addresses an issue where HPE QLogic NX2 network adapters fail to function properly on VMware vSphere 5.5 or later after the firmware is updated.

This product addresses an issue where updating the firmware on the HP FlexFabric 10Gb 2-Port 536FLB Adapter with HP QLogic NX2 Online Firmware Upgrade Utility for VMware, version 1.9.17, results in a segmentation fault.

This product now supports the HPE StoreFabric CN1100R-T Converged Network Adapter.

This product now provides the capability of converting an 'HP FlexFabric 10Gb 2-port 533FLR-T Adapter' into a Converged Network Adapter.


Version:1.9.17 (1 Oct 2015)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This product now supports VMware vSphere 6.0 Update 1.


Version:1.6.17 (15 Jun 2015)

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

This firmware provides a new option in the NIC ROM-Based Setup Utility (RBSU) menu (HP’s UEFI System Utilities – F9 at POST) to allow enabling and disabling of HP shared memory features.


Driver

Download Qlogic Drivers

Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.